Linux Joke

Theres a lot of hub-bub around the net today regarding the Lupper worm. If you run a Linux/PHP server and any of the affected (translation: outdated) versions of the scripts, you have some cause for concern, but it’s mostly off the radar as far as I’m concerned due to the many “ifs” that must be true for it to become and issue. Anyhow – I this in the Slashdot comments and had to re-post it here for archiving purposes.

I’m not worried… by PoprocksCk
I doubt I’ll have the libraries required to run this worm.

If you’re a Linux user, its funny. :)